Search found 1 match

by marc.soule
Fri Oct 19, 2018 9:50 pm
Forum: iFamily Help
Topic: iFamily 2.9.6 will not start under Mac OS X 10.14 Mojave
Replies: 4
Views: 2418

iFamily 2.9.6 will not start under Mac OS X 10.14 Mojave

I upgraded to the new version of the Mac OS (10.14 Mojave) and now iFamily 2.9.6 will not start. It says it requires 10.6 to 10.12. So I have no way to get to the page that allows for the upgrade. Is there a version for Mojave? If so, how do I get to it without starting iFamily? If not, when will it...