How get rid of spell-check in ToDo Items

If you are having difficulty using iFamily for Leopard.
eg: "How do I change someone's sex after they are married?
Post Reply
Kirsten
Posts: 86
Joined: Mon Jan 31, 2011 11:58 pm

How get rid of spell-check in ToDo Items

Post by Kirsten » Thu Feb 24, 2011 12:51 am

Hi,

Am enjoying getting to know iFamily and very impressed.

However, spellcheck seems active in my ToDo Items and almost everything is underlined in red. Looks very cluttered and not very clean to read.

Can I get rid of all that red underlining?

Keeping my fingers crossed...
Kirsten

NigelRichman
Posts: 237
Joined: Sun Oct 19, 2008 7:12 pm
Location: Cornwall, England

Post by NigelRichman » Thu Feb 24, 2011 8:19 am

Hi Kirsten,

There may well be a way but mine does not seem to be turned on.

There is a menu item to Open Spelling and Grammar with options for the language to be used. Mine is set to Automatic by language though you can choose English, American etc

Regards,

Nigel

NigelRichman
Posts: 237
Joined: Sun Oct 19, 2008 7:12 pm
Location: Cornwall, England

Post by NigelRichman » Thu Feb 24, 2011 8:51 am

Hi Again,

If you right-click in the text field the context menu has an entry for Spelling with a sub menu including an option to 'Check spelling as you type'.

If you deselect this it should stop the red marking.

regards,

Nigel

Kirsten
Posts: 86
Joined: Mon Jan 31, 2011 11:58 pm

Post by Kirsten » Thu Feb 24, 2011 10:32 pm

NigelRichman wrote:Hi Kirsten,

There may well be a way but mine does not seem to be turned on.

There is a menu item to Open Spelling and Grammar with options for the language to be used. Mine is set to Automatic by language though you can choose English, American etc

Regards,

Nigel
Nigel,
It helped a lot when I set language to Danish. Now it only underlines in red if I type something it doesn't recognize like a place name or an abbreviation, but I can teach it to accept what I want so this is VAST improvement.

Thanks,
Kirsten

:lol:

Kirsten
Posts: 86
Joined: Mon Jan 31, 2011 11:58 pm

Post by Kirsten » Thu Feb 24, 2011 10:42 pm

NigelRichman wrote: If you right-click in the text field the context menu has an entry for Spelling with a sub menu including an option to 'Check spelling as you type'.

If you deselect this it should stop the red marking.
Hi Nigel, I'm back for quick addition:
Thanks for further thinking about this issue.
This solution doesn't work so well. It doesn't stay as default. Even when a text has been "cleaned of red", the next time that same ToDo is opened, it is again underlined all over the place.
But no matter since the problem is already solved well with the change of language suggestion.
Observation: It seems there would be a possible default choice of "Leave me alone, I want to do my own spelling"! But, okay, I'm all set as is.
Thanks a bunch!
Kirsten

Post Reply